Petersweb - Issue with Bot Management Traffic Categorization For Verified Bots – Incident details

Issue with Bot Management Traffic Categorization For Verified Bots

Resolved
Degraded performance
Started 9 days agoLasted about 2 hours

Affected

Third Party

Operational from 10:31 PM to 10:31 PM, Degraded performance from 10:31 PM to 12:12 AM

Cloudflare

Operational from 10:31 PM to 10:31 PM, Degraded performance from 10:31 PM to 12:12 AM

Cloudflare Bot Management

Operational from 10:31 PM to 10:31 PM, Degraded performance from 10:31 PM to 12:12 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The cause of this issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Cloudflare is investigating issues with our Bot Management feature. Customers may observe a limited number of verified bots incorrectly identified as automated traffic.