Petersweb - Bot Management - Increased False Positives – Incident details

Bot Management - Increased False Positives

Resolved
Degraded performance
Started 9 days agoLasted about 4 hours

Affected

Third Party

Operational from 2:26 AM to 5:58 AM

Cloudflare

Operational from 2:26 AM to 5:58 AM

Cloudflare Bot Management

Operational from 2:26 AM to 5:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Cloudflare is investigating reports of some legitimate requests being incorrectly assigned a low bot score. Customers using Bot Management rules to challenge or block traffic based on bot score may see legitimate visitors incorrectly actioned. We are actively investigating and will provide updates as we learn more.