Petersweb - Core - Client websites isn't accessible at the moment (automated) – Incident details

Core - Client websites isn't accessible at the moment (automated)

Resolved
Major outage
Started over 2 years agoLasted 30 minutes

Affected

Core

Major outage from 1:06 PM to 1:36 PM

Client websites

Major outage from 1:06 PM to 1:36 PM

Updates
  • Update
    Update

    We've been made aware of a possible service disruption. We will update you when we know more

  • Resolved
    Resolved

    All services are now operational.

  • Investigating
    Investigating

    We've been made aware of a possible service disruption. We will update you when we know more