Petersweb - intermittent 522 erorrr on sites using Cloudflare. – Incident details
All systems operational
intermittent 522 erorrr on sites using Cloudflare.
Resolved
Degraded performance
Started over 3 years agoMarch 19, 2023Lasted about 3 hoursMarch 19, 20233:036:06 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result. We will leave this incident open until this evening, please contact us if you have further issues.
Identified
UTC
Identified
UTC
We are attempting a fix now, we will update you on the result.