Petersweb - Core - Main Website isn't accessible at the moment – Incident details

Core - Main Website isn't accessible at the moment

Resolved
Major outage
Started almost 2 years agoLasted 4 minutes

Affected

Core

Major outage from 9:55 PM to 9:59 PM

Main Website

Major outage from 9:55 PM to 9:59 PM

Updates
  • Resolved
    Resolved

    Core - Main Website All services are now operational.

  • Investigating
    Investigating

    Core - Main Website We've been made aware of a possible service disruption. We will update you when we know more.