Petersweb - Possible server outages – Incident details

Possible server outages

Resolved
Partial outage
Started about 1 year agoLasted about 5 hours

Affected

Core

Partial outage from 10:47 AM to 4:06 PM

Main Website

Partial outage from 10:47 AM to 4:06 PM

Billing

Partial outage from 10:47 AM to 4:06 PM

[Sever] mercury-lon1

Partial outage from 10:47 AM to 4:06 PM

Client websites

Partial outage from 10:47 AM to 4:06 PM

Spam Experts

Partial outage from 10:47 AM to 4:06 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our servers are experiencing intermittent outages. We are working to rectify this