Petersweb - Core - Client websites isn't accessible at the moment – Incident details

Core - Client websites isn't accessible at the moment

Resolved
Major outage
Started 5 months agoLasted 10 minutes

Affected

Core

Operational from 6:58 AM to 6:58 AM, Major outage from 6:58 AM to 7:08 AM, Operational from 7:08 AM to 7:08 AM

Client websites

Operational from 6:58 AM to 6:58 AM, Major outage from 6:58 AM to 7:08 AM, Operational from 7:08 AM to 7:08 AM

Updates
  • Resolved
    Resolved

    Core - Client websites All services are now operational

  • Investigating
    Investigating

    Core - Client websites We've been made aware of a possible service disruption. We will update you when we know more.