Petersweb - Cloudflare Dashboard and Cloudflare API service issues – Incident details

Cloudflare Dashboard and Cloudflare API service issues

Resolved
Degraded performance
Started 4 days agoLasted 23 minutes

Affected

Third Party

Operational from 10:46 AM to 10:46 AM, Degraded performance from 10:46 AM to 11:10 AM

Cloudflare

Operational from 10:46 AM to 10:46 AM, Degraded performance from 10:46 AM to 11:10 AM

Cloudflare Dashboard

Operational from 10:46 AM to 10:46 AM, Degraded performance from 10:46 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Cloudflare is investigating issues with Cloudflare Dashboard and related APIs. These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge. Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.