Name Severs - Name Sever 2 isn't accessible at the moment (automated)

Resolved
Major outage
Started about 1 year ago Lasted 18 minutes

Affected

Name Severs
Name Sever 2
Updates
  • Resolved
    Resolved

    All services are now operational.

  • Investigating
    Investigating

    We've been made aware of a possible service disruption. We will update you when we know more